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KATA PENGANTAR 
 

 

  
Puji syukur kehadirat Tuhan Yang Maha Kuasa, yang telah memberikan rahmat-Nya 

sehingga Panduan Praktikum Sistem Multimedia untuk mahasiswa Jurusan Sistem Informasi 

Fakultas Industri Kreatif Institut Teknologi Bisnis KALBIS  ini dapat diselesaikan dengan sebaik-

baiknya. 

 Modul praktikum ini dibuat sebagai pedoman dalam melakukan kegiatan praktikum Sistem 

Multimedia yang merupakan kegiatan penunjang mata kuliah Sistem Multimedia. Modul 

praktikum ini diharapkan dapat membantu mahasiswa dalam mempersiapkan dan melaksanakan 

praktikum dengan lebih baik, terarah, dan terencana. Pada setiap topik telah ditetapkan tujuan 

pelaksanaan praktikum dan semua kegiatan yang harus dilakukan oleh mahasiswa serta teori 

singkat untuk memperdalam pemahaman mahasiswa mengenai materi yang dibahas. 

 Penulis menyakini bahwa dalam pembuatan Modul Praktikum Sistem Multimedia ini 

masih jauh dari sempurna. Oleh karena itu penulis mengharapkan kritik dan saran yang 

membangun guna penyempurnaan modul praktikum ini dimasa yang akan datang. 

 Akhir kata, penulis mengucapkan banyak terima kasih kepada semua pihak yang telah 

membantu baik secara langsung maupun tidak langsung. 
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Pertemuan ke-1 
 

PENGENALAN MULTIMEDIA AUTHORING SOFTWARE 

 

1. TUJUAN 

Mahasiswa mengenal dan mampu menggunakan authoring tools software. 

 

2. TEORI  

         Sebuah tool authoring adalah paket perangkat lunak yang memungkinkan pengembang untuk 

membuat aplikasi multimedia dengan menggabungkan bersama konten-konten seperti teks, grafik, 

animasi, lagu, dan video.  

Beberapa contoh dari authoring tools : 

1. Adobe Flash 

2. Audacity 

3. Adobe Photoshop 

4. Adobe Premiere Pro 

5. Adobe Director 

 

Klasifikasi program authoring tools dapat dikategori berikut:  

1. Berbasis kartu.  

3. Berbasis icon atau objek.  

4. Berbasis waktu. 

 

Authoring Tools Berbasis Kartu 

          Authoring Tools Berbasis Kartu mengatur elemen layaknya sebuah halaman buku atau 

tumpukan kartu [1]. Kumpulan halaman atau berbagai macam jenis kartu ini terdapat di buku atau 

tumpukan kartu [1]. Pengguna dengan  mudah menghubungkan halaman-halaman dalam urutan yang 

teratur. Dapat juga berpindah pada halaman manapun yang diinginkan dalam pola navigasi yang 

terstruktur. 
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Gambar 1.  Tampilan dari authoring tools berbasis kartu Adobe Director 

 

Gambar 2 Tampilan dari authoring tools Photoshop 

 

3.     PELAKSANAAN PRAKTIKUM  

a. Menggunakan Tool Bar 

Tool Bar berisi alat-alat yang digunakan untuk melakukan seleksi gambar, memotong, 

menambahkan efek, dan alat-alat manipulasi gambar digital lainnya.. Tool yang dipilih dari Tool Bar 

mempunyai konfigurasi tersendiri yang bisa diatur di Option Bar. Untuk menggunakan Tool Bar pada 

photoshop ikuti langkah-langkah sebagai berikut : 

1. Buka gambar yang akan di edit dengan memilih File > Open. 
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2. Untuk memotong gambar, pilih Crop Tool dari Tool Bar. Icon dari Tool Bar yang memiliki 

tanda segitiga kecil dipojok kanan bawah artinya terdapat pilihan tool lebih dari satu. Agar 

pilihan tool lainnya muncul, klik kanan di icon tool tersebut. 

3. Sesuaikan kotak Crop Tool dengan gambar yang ingin dipotong dengan menggeser kotak 

kecil dipinggir kotak Crop Tool. 

4. Bila ukuran Crop Tool sudah sesuai dengan gambar yang ingin dipotong, tekan tombol Enter 

pada keyboard. 

5. Bila ingin menentukan ukuran gambar yang ingin dipotong, gunakan Option Bar dari Crop 

Tool. 

6. Pilih custom dari Option Bar, kemudian tentukan ukurannya dengan format Lebar x Tinggi 

(W x H). 

7. Bila ukurannya tidak ditentukan, pilih unconstrained dari Option Bar. 

8. Untuk merubah ukuran gambar yang sudah terpotong, pilih Move Tool dari Tool Bar, 

kemudian klik kiri (tahan) di kotak kecil yang muncul di pinggir gambar. Agar ukuran 

gambar tetap proporsional, tekan shift sambil menggeser mouse. 

9. Pilih Zoom Tool untuk memperbesar tampilan gambar. Pilih gambar kemudian klik kiri pada 

gambar untuk memperbesar tampilan gambar. Untuk Zoom Out, klik kiri dan menekan 

tombol ALT pada keyboard pada gambar.  

 

b. Menggunakan History Tool 

Bila melakukan kesalahan atau ingin kembali ke kondisi sebelumnya bisa menggunakan History 

Tool. History Tool juga dapat digunakan untuk manipulasi gambar dengan menggabungkan efek yang 

baru digunakan dengan efek yang digunakan sebelumnya.  Untuk menggunakan History, ikuti 

langkah-langkah berikut ini : 

1. Buka History Tool dengan memilih Window > History. 

2. Potong gambar dengan menggunakan Crop Tool. 

3. Kembalikan kondisi gambar ke kondisi semula dengan memilih palet History yang paling 

atas. 

4. Setiap gambar yang diedit akan disimpan di palet History. Setiap melakukan editing gambar, 

semua langkah akan terekam di palet History. 

 

c. Menggunakan Palet Layer 

Layer pada photoshop adalah kumpulan atau lapisan yang berfungsi untuk menempatkan objek 

tanpa mengganggu object lainnya. Layer yang paling atas berarti akan ditampilkan paling depan di 

canvas. Untuk menggunakan layer, ikuti langkah-langkah berikut ini : 

1. Buka canvas baru dengan memilih File > New. 

2. Pilih canvas dengan ukuran Default Photoshop Size. 
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3. Masukkan gambar dengan menggunakan Drag and Drop ( Seret dan letakkan) ke canvas. Bila 

gambar sudah masuk di canvas, tekan Enter. 

4. Masukkan gambar kedua dengan cara yang sama pada langkah ke-3. 

5. Menggabungkan gambar yang akan di edit dalam satu canvas juga bisa dengan membuka 

gambar satu persatu, kemudian gambar yang dibuka di Drag and Drop ke canvas yang 

diinginkan. 

6. Di palet layer akan terbentuk tiga layer yaitu layer untuk gambar pertama, layer untuk gambar 

kedua, dan background. 

7. Masing-masing layer bisa dinamakan dengan melakukan klik kiri dua kali di samping gambar 

layer. 

8. Untuk memindahkan layer, klik kiri (tahan) di layer yang ingin dipindahkan, kemudian geser 

keatas atau kebawah. 

9. Icon mata digunakan untuk menyembunyikan gambar.  

10. Bila gambar di klik kanan maka ada pilihan Merge Down, Merge Visible dan Flatten Image. 

Merge Down akan menggabungkan layer atas dan layer dibawahnya, Merge Visible akan 

menggabungkan gambar yang ditampilkan saja, sedangkan Flatten Image untuk 

menggabungkan semua gambar menjadi satu layer yang artinya menjadi satu kesatuan 

gambar. 

11. Untuk memilih gambar bisa dipilih secara langsung di canvas, atau hanya bisa dipilih dilayer. 

Untuk mengatur bagaimana cara memilih gambar, pilih Move Tool dari Tool Bar, kemudian 

pilih Auto-Select bila gambar ingin dipilih langsung di canvas. Bila hanya bisa dipilih 

dilayer, hilangkan centang di Auto-Select. 

 

4.     LATIHAN  

a. Potong tiga gambar dengan ukuran lebar 200 px dan tinggi 200 px menjadi gambar yang terpisah 

menggunakan Crop Tool dan History Tool. 

b. Gabungkan gambar dengan menggunakan Merge Visible. 

 

5.     DAFTAR RUJUKAN  

[1]  Vaughan, Tay. (2014). Multimedia Make It Work, 9th Edition. New York: Mc Graw Hill, p.228. 
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Pertemuan ke-2 
 

AUTHORING TOOLS BERBASIS IKON 

 

1. TUJUAN 

Mahasiswa mengenal dan mampu menggunakan authoring tools berbasis ikon. 

 

2. TEORI  

Authoring Tools Berbasis Ikon 

Authoring Tools berbasis ikon dirancang dengan pendekatan pemrograman visual mengatur dan 

menyajikan multimedia [1]. 

• Dirancang dg pendekatan pemrograman visual untuk urutan peristiwa dalam aplikasi 

multimedia.  

• Pertama membuat struktur/flowchart tentang event, tugas dan keputusan dg menggeser icon 

yg cocok dari library icon. 

• Lalu menambahkan isinya seperti teks, grafis, suara, animasi dan video, berdasarkan struktur 

yang dibuat diagram alur visual.  

• Menyunting  struktur logika, menyelaraskan ikon & propertinya.  

• Untuk mengubah urutan, menambah pilihan & menata ulang interaksi hanya dengan 

menggeser & menambah icon. 

 

Gambar 1 Authoring Tools 
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3.    PELAKSANAAN PRAKTIKUM  

a. Menggunakan Tool Bar 

Tool Bar berisi berbagai macam tools perintah atau alat yang digunakan untuk membuat atau 

mengedit object. Untuk menggunakan salah satu tools dari Tool Bar , ikuti langkah-langkah sebagai 

berikut : 

1.  Buat dokumen baru dengan memilih Create New >  pilih versi actionscript yang digunakan. 

2.  Pilih versi actionscript yang digunakan. 

3.  Icon dari Tool Bar yang memiliki tanda segitiga kecil dipojok kanan bawah artinya terdapat 

pilihan lebih dari satu. Untuk menampilkan pilihan lain dari tools tersebut, klik kanan di icon 

tools tersebut. 

4.  Buat oval dengan cara memilih icon Rectangle Tool, klik kiri dan tahan sampai muncul pilihan 

bentuk lain. 

5.  Buat bentuk oval dengan cara klik kiri (ditahan) kemudian geser pointer sampai terbentuk 

oval. 

6 .  Agar bentuk oval proposional, tekan tombol Shift, klik kiri (ditahan) kemudian geser pointer. 

7.  Untuk menghapus object, pilih Selection Tool dari Tool Bar, pilih object yang akan dihapus 

kemudian tekan tombol delete di keyboard. Selection Tool digunakan untuk memilih object 

yang ada di stage. 

 

b. Menggunakan Timeline 

 Timeline merupakan area yang digunakan untuk mengontrol object dan animasi. Pada bagian 

timeline terdapat 2 bagian yaitu yang terletak disebelah kiri adalah untuk kumpulan layer, dan 

disebelah kanan adalah bagian frame.  Layer digunakan untuk memisahkan object atau gambar untuk 

memudahkan pengeditan. Sedangkan Frame merupakan kumpulan gambar yang dimainkan secara 

berurutan dengan kecepatan tertentu. 

 

Untuk menggunakan timeline, ikuti langkah-langkah berikut ini : 

1. Buat kotak dengan warna merah di frame pertama. 

2. Buat kotak dengan posisi yang sama dengan cara klik kanan di frame kedua kemudian pilih 

insert keyframe. 

3. Rubah warna kotak di frame kedua menjadi warna kuning. 

4. Buat kotak dengan posisi yang sama dengan cara klik kanan di frame ketiga kemudian pilih 

insert keyframe. 

5. Rubah warna kotak di frame ketiga menjadi warna hitam. 
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6. Jalankan animasi dengan memilih tombol play di area timeline. 

7. Bila ingin dipublish, jalankan dengan cara menekan tombol CTRL dan ENTER. 

8. Objek bisa ditempatkan di layer yang berbeda. Untuk menambahkan object dengan layer yang 

berbeda, pilih icon Add Layer di bagian Timeline. 

9. Untuk menambahkan teks, pilih Text Tool dari Tool Bar, arahkan pointer ke stage kemudian 

klik kanan. 

10. Untuk merubah warna, ukuran dan jenis huruf teks, bisa dirubah di bagian Panel sebelah 

kanan. 

 

4.    LATIHAN  

a. Buat dokumen baru dengan ukuran stage 800x600. 

b. Tambahkan text, dan gambar bintang dari Tool Bar dengan warna yang berubah-ubah dari biru 

ke hijau kemudian ke warna ungu. 

c. Jalankan animasi dari timeline. 

 

5.    DAFTAR RUJUKAN  

[1]  Vaughan, Tay. (2014). Multimedia Make It Work, 9th Edition. New York: Mc Graw Hill, p.229. 
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Pertemuan ke-2 
 

AUTHORING TOOLS BERBASIS WAKTU 

 

1. TUJUAN 

Mahasiswa mengenal dan mampu menggunakan authoring tools berbasis kartu 

 

2. TEORI  

Authoring Tools Berbasis Waktu 

 Authoring tool berbasis waktu adalah yang paling umum digunankan. elemen dan event di 

atur berdasarkan garis waktu. Umumnya menggunakan timeline visual untuk mengatur urutan event-

event dalam presentasi. authoring tools berbasis waktu yang bagus biasanya mempunyai kontrol 

navigasi dan tombol interaktif [1].  

 Banyak authoring tools berbasis waktu menggunakan timeline visual untuk mengurutkan 

event dari penyajian multimedia, atau menampilkan layer dari berbagai elemen media. Beberapa 

authoring tools berbasis waktu menampilkan urutan dari frame gambar yang dapat ditambahkan 

komponen waktu dengan menyesuaikan durasi waktu dari setiap frame yang dijalankan [1]. 

 

 

Gambar 1 Authoring Tools berbasis waktu Adobe Premiere Pro 
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3.    PELAKSANAAN PRAKTIKUM  

a. Menggunakan Project Panel 

Project panel adalah tempat untuk menyimpan komponen-komponen yang dibutuhkan untuk 

membuat video. Untuk menggunakan Project Panel , ikuti langkah-langkah sebagai berikut : 

1. Buat dokumen baru dengan memilih New Project 

2. Isi nama project dan tentukan lokasi untuk menyimpan project. 

3. Untuk konfigurasi sequence, pilih DV PAL, Standard 48KHz, kemudian pilih OK. 

4. Import file dengan memilih File > Import 

5. File yang diimport akan dikumpulkan di Project Panel. Setiap file bisa dibuat dengan masing-

masing kategori dengan menggunakan Bin. Fungsi Bin layaknya suatu folder yang dapat 

menyimpan file dengan kategori tertentu. 

6. Untuk menambahkan atau menggabungkan file yang ada di Project Panel ke Timeline panel 

adalah dengan cara drag and drop (seret dan letakkan). 

7. Letakkan file sesuai dengan track yang ada di Timeline Panel. Bila file berupa video, letakkan 

di track video. Bila menggunakan teks atau gambar maka juga diletakkan di track video. 

Sedangkan track audio khusus hanya untuk audio saja. 

 

b. Menggunakan Effect Panel 

 Effect Panel berisi berbagai efek audio dan video yang bisa digunakan untuk object yang 

diletakkan di Timeline Panel. Untuk menggunakan salah satu efek dari Effect Panel, ikuti langkah-

langkah berikut ini : 

1. Bila object sudah ada di Timeline Panel, arahkan pointer ke Effect Panel. 

2. Pilih Video Transition > 3D Motion > Cube Spin. 

3. Drag and drop efek Cube Spin diantara object pertama dan kedua di Timeline Panel. 

4. Cube Spin adalah efek transisi yang digunakan untuk perpindahan gambar atau video. 

5.  Kembali ke Effect Panel kemudian pilih Video Effect > Transform > Crop. 

6. Drag and drop efek transform ke object di Timeline Panel. 

7. Atur gambar atau video yang ingin dipotong ukurannya dengan memilih Effect Control. 

8. Efek Crop digunakan untuk memotong ukuran tampilan dari suatu gambar atau video. 

9. Untuk melihat hasilnya pilih tombol Play di Program Monitor. 

 

c. Menggunakan Tool Panel 

Tool Panel berisi berbagai alat-alat yang digunakan untuk melakukan editing pada object yang ada di 

timeline. Untuk menggunakan salah satu alat dari Tool Panel , ikuti langkah-langkah sebagai berikut : 

1. Pilih Razor Tool dari Tool Panel untuk memotong object di Timeline Panel. 

2. Pilih bagian object yang ingin dipotong kemudian klik kiri dibagian object tersebut. 
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3. Object yang terpotong dapat dihapus, disimpan atau dipindahkan ke bagian video yang lain. 

4. Untuk memilih object yang ingin dihapus, disimpan atau dipindahkan, pilih Selection Tool 

dari Tool Panel, kemudian pilih object yang diinginkan. 

5. Untuk menghapus object tersebut, tekan tombol delete pada keyboard. 

6. Untuk menyimpan sementara object yang terpotong, pilih object kemudian tekan CTRL + X 

(cut). 

7. Untuk memindahkan object yang terpotong ke bagian lain di Timeline Panel, pilih object 

kemudian klik kiri (tahan) kemudian geser object ke bagian yang diinginkan (misalnya di awal 

Timeline, ditengah atau di akhir). 

8. Untuk memperbesar tampilan object di Timeline Panel, pilih Zoom Tool dari Tool Panel 

kemudian klik kiri pada object yang ingin diperbesar tampilannya. Untuk Zoom Out, klik kiri 

dan menekan tombol ALT pada keyboard pada object.  

 

4.    LATIHAN  

a. Tambahkan efek transisi Wipe dari Effect Panel ke object yang ada di Timeline. 

b. Tambahkan efek video Edge Feather dari Effect Panel ke object yang ada di Timeline.  

 

5.    DAFTAR RUJUKAN  

[1]  Vaughan, Tay. (2014). Multimedia Make It Work, 9th Edition. New York: Mc Graw Hill, p.230. 

 

 
 

 
 
 
 
 

 
 
 

 
 
 
 
 
 
 
 

 
 
 



12 

 

MODUL PRAKTIKUM 2 
 
 

 
 
 
 
 

TEKS 
 
 
 

 
 
 
 
 

 
 
 
 
 
Course Code / Course Credit Unit (CCU) : SI2103 / (2 / 1) 
Disusun oleh  : Mira Ziveria, S.Si., M.T. 
  Muhammad Lufti Sati, S.Kom., M.M.S.I. 

   
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

INSTITUT TEKNOLOGI DAN BISNIS KALBIS 
Kurikulum 2017 



13 

 

Pertemuan ke-3 
 

MENGGUNAKAN PROGRAM PENGOLAH TEKS 

 

1. TUJUAN 

Mahasiswa mampu menggunakan program pengolah teks. 

 

2. TEORI  

Teks merupakan media penyimpanan informasi paling efektif dan paling penting dalam desain 

gambar. Dengan program pengolah teks, kita dapat membuat teks secara horizontal,vertikal, 

menggunakan efek masking atau dapat diletakkan didalam gambar. Program-program grafik seperti 

Adobe Photoshop, Adobe Illustrator, Macromedia Freehand dan Fontgrapher, bisa juga digunakan 

untuk membentuk teks-teks berbentuk grafik yang lebih menarik untuk digunakan sebagai judul,  

menu dan sebagainya [1]. Program-Program ini biasanya bisa menghasilkan teks-teks yang 

mempunyai berbagai makna khusus dan istimewa seperti bayang-bayang, teks bercahaya, teks tiga 

dimensi (3D), dan sebagainya [1].  

Teks dapat berupa huruf, angka, karakter, atau simbol lainnya. Teks tersusun dari pixel yang 

mempunyai resolusi sama dengan file gambar tempat teks berada. Secara otomatis teks atau gambar 

akan membentuk layer sendiri.  

 

 

Gambar 1. Antarmuka program photoshop 
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3.   PELAKSANAAN PRAKTIKUM  

a. Menggunakan Warp Text 

Untuk membuat Warp Text, ikuti langkah-langkah sebagai berikut : 

1.  Pilih Horizontal Type Tool, kemudian ketik sebuah teks di kanvas. 

2.  Selanjutnya pilih ikon Created Warp Text yang ada di Option Bar sehingga muncul kotak  

dialog Warp Text. 

3.  Kemudian pilih salah satu bentuk Warp Text di kolom Style. 

4.  Bila bentuk Warp Text sudah dipilih, pilih tombol OK. 

 

Gambar 2. Teks dengan menggunakan efek Warp Text 

 

b. Menggunakan Horizontal Type Tool dan Vertical Type Tool 

Untuk membuat teks dengan bentuk horizontal atau bentuk vertikal, ikuti langkah-langkah 

sebagai berikut :  

1.  Buat sebuah kanvas baru dengan ukuran 500x500 pixel. 

2.  Pilih Horizontal Type Tool atau Vertical Type Tool dari Tool Box. 

3.  Kemudian klik kursor diatas kanvas. 

4. Atur jenis font, style dan ukuran font yang diinginkan di Option Bar. 

5. Warna teks juga bisa dipilih dengan memilih kotak warna yang terdapat di Option Bar. 

6. Setelah selesai dengan pengaturan tersebut, ketikkan teks diatas kanvas. 

7. Bila sudah selesai tekan tombol Enter yang ada di dekat numeric pad. 
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c. Menggunakan Mask Tool 

Untuk membuat teks dengan menggunakan efek masking, dapat dilakukan dengan langkah-

langkah sebagai berikut: 

1.  Import gambar yang akan dijadikan background teks. 

2.  Pilih Horizontal Type Mask Tool atau Vertical Type Mask Tool. 

3.  Klik kursor di kanvas yang sudah tersedia gambar yang sebelumnya diimport, kemudian 

ketikkan teks di gambar tersebut. 

4.  Bila teks sudah dibuat, tekan tombol Enter yang ada di dekat numeric pad. 

5.  Pilih ikon Add Layer Mask di bagian Photoshop Panel. 

5.  Hasilnya adalah teks dengan menggunakan efek masking. 

 

 

 

 

Gambar 3. Teks dengan menggunakan efek masking 

 

d. Menyimpan Teks dalam bentuk project 

Untuk menyimpan teks dalam bentuk project, ikuti langkah-langkah sebagai berikut : 

1. Pilih File > Save as. 

2. Kemudian pilih format PSD, Tuliskan nama project yang akan disimpan, kemudian pilih  Save. 

3. Hasilnya adalah dalam bentuk file project dengan ekstensi PSD. File PSD adalah file project 

yang hanya dapat dibuka dengan menggunakan program Photoshop. 

 

e. Menyimpan Teks dalam gambar digital 

Agar file disimpan dalam bentuk file yang dapat dijalankan atau dibuka oleh program lain, ikuti 

langkah-langkah berikut : 

1. Pilih File > Save as. 

2. Kemudian pilih format file yang diinginkan (kecuali format file PSD). 

3. Hasilnya adalah dalam bentuk file gambar digital yang file ekstensi nya bisa disesuaikan 

dengan kebutuhan. Misalnya jpg, bmp, png, dan lainnya. 
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4. LATIHAN  

1. Buatlah kalimat promosi dengan menggunakan efek warp text dan masking.  

2. Simpan file dalam bentuk file project dan file gambar digital. 

 

5. DAFTAR RUJUKAN  

[1]  Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta,  pp:265-

266. 
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INSTITUT TEKNOLOGI DAN BISNIS KALBIS 
Kurikulum 2017 

Pertemuan ke-4 
 

MENGGUNAKAN PROGRAM PENGOLAH CITRA 

 

1. TUJUAN 
 
Mahasiswa memahami menggunakan program pengolah citra. 

 

2. TEORI  

Media grafis adalah media visual yang menyajikan fakta, ide atau gagasan melalui 

penyajian kata-kata, kalimat, angka-angka, dan simbol/gambar [1]. Media grafis biasanya 

digunakan untuk menarik perhatian,memperjelas sajian ide, dan mengilustrasikan fakta-fakta 

sehingga menarik dan mudah diingat [1]. Dengan program pengolah citra, gambar digital 

dapat dibuat menjadi suatu karya seni yang tinggi atau dapat .dijadikan menjadi media 

promosi yang efektif. 

 

 

Gambar 1. Antarmuka Photoshop 

 

3. PELAKSANAAN PRAKTIKUM  

a. Menyunting gambar vector dan bitmap 

Untuk :  

1. Pilih file > Open, kemudian pilih gambar yang akan disunting. 

2. Bila gambar yang disunting sudah muncul di jendela tab,  pilih salah satu selection tool 

dengan memilih quick selection dari Tools Panel. 



19 

 

3. Seleksi gambar yang ingin disunting menggunakan Quick Selection. Gambar yang tidak 

terseleksi tidak akan terpengaruh dengan berbagai manipulasi yang digunakan di dalam 

gambar yang terseleksi. 

4. Bila ingin memilih gambar diluar area yang terseleksi dengan menggunakan selection tool, 

tekan tombol CTRL + SHIFT + I (invert).  

5. Potong gambar yang sudah diseleksi dengan menekan tombol CTRL + X (cut) kemudian 

pindahkan ke jendela tab yang baru dengan memilih file > new. 

6. File dokumen yang baru akan ada pilihan clipboard yang artinya ukuran kanvas yang baru 

akan disesuaikan dengan ukuran potongan gambar.  

 

 

Gambar 2. Bagian yang terseleksi dengan menggunakan Quick Selection Tool 

 

b. Manipulasi gambar digital 

 
Untuk membuat manipulasi gambar digital, ikuti langkah-langkah sebagai berikut : 

1. Buka gambar dengan memilih File > Open. 

2. Seleksi gambar yang akan menjadi gambar utama. 

3. Gunakan invert dengan menekan CTRL+SHIFT+I (gambar yang terseleksi adalah latar 

belakang gambar dari gambar utama). 

4. Pilih Filter > Gaussian Blur dari Menu Bar. 

5. Hasil akhir gambar seolah-olah fokus pada gambar utama, sedangkan latar belakang dibuat 

samar-samar. 
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Gambar 3. Manipulasi Gambar dengan Menggunakan Filter 

 

c. Dasar cropping 

Untuk menggunakan cropping, ikuti langkah-langkah sebagai berikut : 

1.  Import gambar yang akan di potong. 

2.  Kemudian pilih Crop Tool di Tools Panel. 

3.  Arahkan mouse ke gambar yang ingin dipotong, kemudian klik kiri mouse, tahan dan tarik 

sehingga  membentuk sebuah kotak. 

4.  Bila gambar sudah terpilih (didalam kotak), tekan tombol Enter. 

 

 

Gambar 4. Memotong Gambar menggunakan Crop Tool 
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d. Blending 

Ikuti langkah-langkah berikut ini : 

1. Buat file baru dengan ukuran default photoshop size. 

2. Ketik teks di kanvas, kemudian klik kanan di layer teks dan pilih blending options. 

3. Pilih Stroke untuk menambahkan efek garis tepi di teks. 

4. Pilih Drop Shadow untuk menambahkan efek bayangan. 

 

 

Gambar 5  Teks menggunakan ffek blending 

 

 

e. Masking 

Untuk membuat masking, ikuti langkah-langkah berikut ini : 

1. Buka gambar yang akan diberikan mask. 

2. Buka gambar kedua, kemudian gabungkan gambar kedua dengan gambar pertama sehingga 

layer gambar pertama ada di urutan atas. 

3. Pilih Add Layer Mask di gambar pertama. 

4. Pilih Gradient Tool pada tool bar, atur gradasi yang diinginkan melalui option bar. 

5. Drag di di layer pertama (gambar pertama). 
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Gambar 6. Dua gambar dengan menggunakan efek masking 

 

f. Menyimpan Teks dalam bentuk project 

Untuk menyimpan gambar dalam bentuk project, ikuti langkah-langkah sebagai berikut : 

1. Pilih File > Save as. 

2. Kemudian pilih format PSD, Tuliskan nama project yang akan disimpan, kemudian pilih  Save. 

3. Hasilnya adalah dalam bentuk file project dengan ekstensi PSD. File PSD adalah file project 

yang hanya dapat dibuka dengan menggunakan program Photoshop. 

 

g. Menyimpan gambar dalam gambar digital 

Agar file disimpan dalam bentuk file yang dapat dijalankan atau dibuka oleh program lain, ikuti 

langkah-langkah berikut : 

1. Pilih File > Save as. 

2. Kemudian pilih format file yang diinginkan (kecuali format file PSD). 

3. Hasilnya adalah dalam bentuk file gambar digital yang file ekstensi nya bisa disesuaikan 

dengan kebutuhan. Misalnya jpg, bmp, png, dan lainnya. 

 

4. LATIHAN  

1. Buat manipulasi gambar digital dengan menggunakan efek filter dan blending. 

2. Simpan dengan file project dan file gambar digital dengan format jpg. 

 
5. TUGAS  

1. Buat media promosi dengan menggunakan manipulasi gambar dan teks. 

2. Simpan dengan file project dan file gambar digital dengan format jpg. 
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6. DAFTAR RUJUKAN  

[1]   Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta,  pp.301-

302. 
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Kurikulum 2017 

Pertemuan ke-5 

 
MENGGUNAKAN PROGRAM PENGOLAH AUDIO 

 

1. TUJUAN 

Mahasiswa mampu menggunakan aplikasi pengolah audio. 

 

2. TEORI  

Dari segi multimedia, audio didefinisikan sebagai suara dalam bentuk digital seperti suara, 

musik, narasi dan sebagainya yang bisa didengar [1]. Dengan bantuan suara, pengguna dapat 

mendengar suara suatu kata dengan tepat [1]. Ada dua hal yang penting dalam menyiapkan audio 

digital yaitu : 

1. Menyeimbangkan kualitas suara dengan ukuran file audio. Karena kualitas suara yang 

tinggi berarti membutuhkan ukuran file yang besar [2]. Ukuran file yang besar akan 

menjadi tidak efektif bila disalurkan melalui internet. 

2. Mendapatkan kualitas rekaman yang bagus dan bersih [2]. 

 

 

Gambar 1 Antarmuka Audacity 

 

3. PELAKSANAAN PRAKTIKUM  

a. Menyunting audio 

Langkah-langkah memotong audio dapat dilakukan dengan mengikuti langkah-langkah sebagai 

berikut : 

1. Buka file audio dengan memilih file > open. 

2.  pilih area sinyal audio yang akan dipotong dengan menggunakan Select Tool. 
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3. Setelah area sinyal sudah terpilih, potong dengan memilih Menu Edit > cut atau dengan 

menggunakan CTRL + X. Dengan menggunakan Cut Tool maka bagian audio yang tersisa 

akan digabung. 

4. Bila bagian audio yang tersisa tidak ingin digabung, pilih Menu Edit > Remove Special > Split 

Cut. 

 

 

Gambar 2 area sinyal yang terseleksi 

 

 

b. Menggabungkan audio 

Untuk menggabungkan file audio satu dengan file audio lainnya, dapat dilakukan dengan 

mengikuti langkah-langkah sebagai berikut : 

1. Buka file audio yang pertama dengan memilih file > open. 

2. Buka file audio kedua dengan memilih file > import > audio. 

3. Potong audio di track 2 dengan menggunakan Cut Tool, kemudian pindahkan kursor pada 

bagian akhir sinyal di track 1. 

4. Pilih edit > paste untuk menyalin potongan audio yang ada di track 2 dan digabungkan dengan 

file audio yang ada di track 1. 

 

 

Gambar 3 Hasil dua file audio yang sudah digabung 
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c. Memberikan efek audio 

Efek fade-In berfungsi untuk mengubah volume audio dari rendah kemudian perlahan-lahan 

menjadi tinggi. Langkah-langkah untuk memberikan efek fade-in pada file audio : 

1. Buka file audio. 

2. Pilih area sinyal audio akan diberikan efek Fade-In. 

3. Pilih menu Effect > Fade-In. 

4. Untuk efek Fade-Out pilih menu Effect > Fade-Out. 

 

d. Menyimpan audio dalam bentuk file project 

Untuk menyimpan audio dalam bentuk file project, ikuti langkah-langkah sebagai berikut :  

1. Pilih File > Save as Project pada menu Bar. 

2. Kemudian pilih Save As Project, Tuliskan nama project yang akan disimpan, kemudian pilih  

Save. 

3. Hasilnya adalah dalam bentuk file project dengan ekstensi AUP. File AUP adalah file project 

yang hanya dapat dibuka dengan menggunakan program Audacity. 

 

e. Menyimpan audio dalam bentuk file audio digital 

Agar file disimpan dalam bentuk file yang dapat dijalankan oleh program atau dikenal oleh 

program lain, ikuti langkah-langkah berikut : 

4. Pilih File > Export. 

5. pilih file format yang diinginkan, kemudian pilih save. 

6. Hasilnya adalah dalam bentuk file audio digital yang file ekstensi nya bisa disesuaikan dengan 

kebutuhan. Misalnya, mp3, Ogg, Wav, dan lainnya. 

 

4. LATIHAN  

1. Gabungkan dua file audio menjadi satu file audio dengan menggunakan efek Fade-in dan Fade-

Out. 

2. Simpan dalam bentuk file project dan file audio digital. 

 

5. DAFTAR RUJUKAN  

[1]   Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta, p.317. 

[2]   Vaughan, Tay. (2014). Multimedia Make It Work, 9th Edition. New York: Mc Graw Hill, p.108. 
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Kurikulum 2017 
Pertemuan ke-6 

 
MENGGUNAKAN PROGRAM PENGOLAH VIDEO 

 

1. TUJUAN 

Mahasiswa mampu menggunakan program pengolah video. 

 

2. TEORI  

Kelebihan dari media video adalah dapat menjelaskan keadaan riel dari suatu proses, fenomena 

atau kejadian [1]. Video dapat juga dijadikan media promosi atau presentasi karena kombinasi video 

dan audio dapat lebih efektif dan lebih cepat menyampaikan pesan dibandingkan dengan media teks 

[1].   

Program pengolah video dapat menggabungkan beberapa komponen seperti gambar, suara, video, 

animasi dan teks. Selain dapat menggabungkan beberapa komponen multimedia, biasanya program 

pengolah video mempunyai fitur untuk menambahkan efek-efek tertentu agar hasil akhir video lebih 

menarik. Program pengolah video  juga dilengkapi dengan codec. Codec adalah suatu software yang 

mengkompresi aliran data audio atau video untuk di transmisikan atau disimpan, kemudian akan 

didekompresi saat dijalankan [2]. 

 

 

Gambar 1. Antarmuka Premiere Pro 

 

3. PELAKSANAAN PRAKTIKUM 

a. Menyunting Video 

Untuk menyunting video, ikuti langkah- langkah sebagai berikut : 

1. Pilih New Project yang terdapat pada kotak dialog pembuka. 
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2. Pada kotak dialog New Project, pilih lokasi untuk menyimpan file project dan berikan nama 

untuk project yang akan dibuat. Selanjutnya pilih tombol OK. 

3. Tampilan selanjutnya yang muncul adalah kotak dialog New Sequence. Atur Available Presets 

dengan pilihan DV-PAL Standard 48 Khz. Selanjutnya pilih tombol OK. 

4. Import video yang akan disunting dengan memilih File > Import 

5. File video yang diimport akan ditampilkan di tab Project. Klik kiri pada video kemudian 

lakukan Drag and Drop dan  letakkan di track Video 1. 

6. Pilih Razor Tool dari Tool Bar untuk memotong bagian video yang ingin dihilangkan atau 

dipindahkan. 

7. Bila bagian video yang dipotong meninggalkan bagian yang kosong, maka klik kanan 

kemudian pilih Ripple Delete. Ripple Delete berfungsi untuk menghilangkan bagian yang 

kosong dari video. 

 

b. Menggabungkan Video 

Untuk menggabungkan video, ikuti langkah-langkah sebagai berikut : 

1. Import file video pertama dengan memilih file > import. 

2. Bila video sudah dipilih dan sudah muncul di project panel, pilih video kedua dengan 

melakukan cara seperti langkah pertama. 

3. Tempatkan video pertama di track video 1dengan melakukan Drag and Drop ke timeline 

panel. 

4. Tempatkan video kedua di track video 1 dengan melakukan Drag and Drop di akhir video 

pertama. 

 

 

Gambar 2 Hasil menggabungkan video pertama dan kedua di timeline panel 

 

 

c. Memberikan Efek Pada Video 

1. Untuk memberikan efek transisi pada video, pilih Effect dari Project Panel kemudian pilih 

Video Transitions. 

2. Pilih efek 3D Motion kemudian pilih efek Cube Spin. 

3. Klik efek Cube Spin kemudian lakukan Drag and Drop diantara video yang ingin ditambahkan 

efek transisi. 
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Gambar 3 Hasil video menggunakan efek transisi 

 

 

d. Menyimpan Video dalam bentuk file video digital 

Untuk menyimpan video dalam bentuk file video digital, ikuti langkah-langkah sebagai berikut : 

1. Pilih File > Export > Media 

2. Di kotak dialog Export Settings, Pilih H.264 untuk Format, dan pilih Progressive untuk Field 

Order di tab Video. 

3. Selanjutnya pilih Output Name, berikan nama dan pilih lokasi untuk hasil output video digital. 

4. Kemudian pilih Export. 

 
e. Menyimpan Video dalam bentuk file project 

Untuk menyimpan video dalam bentuk file project, ikuti langkah-langkah sebagai berikut : 

1. Pilih File > Save As. 

2. Tuliskan nama project yang akan disimpan, kemudian pilih save. 

3. Hasil akhirnya adalah dalam bentuk file project dengan ekstensi prproj. File prproj adalah file 

project yang hanya bisa dibuka dengan menggunakan program Premiere Pro. 

 

 
 

Gambar 4 Tampilan kotak dialog konfigurasi export video 
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4. LATIHAN  

1. Gabungkan dua video menjadi satu video dengan menggunakan efek transisi. 

2. Simpan dalam bentuk file project dan file video digital. 

 
 

5. DAFTAR RUJUKAN  

[1]   Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta, p.355. 

[2]   Vaughan, Tay. (2014). Multimedia Make It Work, 9th Edition. New York: Mc Graw Hill, p.123. 
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Kurikulum 2017 
Pertemuan ke-8 

 
KOMPRESI AUDIO, VIDEO, GAMBAR DAN TEKS. 

 

1. TUJUAN 

Mahasiswa mampu melakukan kompresi audio, video, gambar, dan teks. 

 

2. TEORI  

Fungsi dari kompresi data multimedia adalah agar data multimedia dapat disalurkan atau 

ditransmisikan lebih cepat. Ada dua jenis kompresi data multimedia yaitu Kompresi Lossless dan 

kompresi lossy. 

a. Kompresi Lossless 

Kompresi data bisa dikategorikan menjadi dua cara, yaitu : 

Lossless, yaitu cara kompresi yang akan mengekalkan informasi awal. Materi data tidak akan 

diubah atau dibuang dalam proses kompresi.[1]. 

b. Kompresi Lossy 

Lossy, yaitu cara yang akan membuang sedikit informasi dari informasi awal. Kompresi jenis 

ini dilakukan pada informasi yang mempunyai banyak persamaan.[1]. 

 

3. PELAKSANAAN PRAKTIKUM 

a. Kompresi Lossy Audio 

Untuk melakukan kompresi audio, ikuti langkah-langkah berikut ini : 

1. Buka file audio dengan menggunakan program pengolah audio. 

2. Pilih File > Export. 

3. Pilih jenis kompresi audio yang diinginkan, atur tingkat kualitas audio. 

4. Bila kualitas sudah disesuaikan, pilih Save. 
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Gambar 1 kompresi audio dengan OGG Vorbis 

 

b. Kompresi Lossy Video 

Untuk melakukan kompresi video, ikuti langkah-langkah berikut ini : 

1. Buka program pengolah video. 

2. Pilih File > Export > Media. 

3. Pilih jenis CODEC yang diinginkan. 

4. Bila CODEC sudah disesuaikan, pilih Export. 

 

 

Gambar 2 Pilihan jenis CODEC untuk video digital 
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c. Kompresi Lossy Gambar dan Teks 

Untuk melakukan kompresi gambar dan teks, ikuti langkah-langkah berikut ini : 

1. Buka program pengolah teks dan gambar. 

2. Pilih File > Save As. 

3. Pilih jenis kompresi yang diinginkan. 

4. Tentukan kualitas gambar dan sesuaikan dengan ukuran file akhir. 

5. Bila sudah disesuaikan, pilih Save. 

 

 

Gambar 3 Kompresi gambar dan teks 

 

d. Kompresi Lossless 

Untuk melakukan kompresi data multimedia menggunakan program kompresi 

lossless, ikuti langkah-langkah berikut ini : 

1. Buka program kompresi data lossless 7zip. 

2. Pilih data multimedia yang diinginkan, kemudian pilih Add. 

3. Pilih tingkat kompresi, format dan metode kompresi. 

4. Tentukan nama dan lokasi file yang akan dikompresi, kemudian pilih OK. 
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Gambar 4 kotak dialog konfigurasi kompresi menggunakan program 7zip 

 

 
 

4. LATIHAN  

1. Gabungkan dua video menjadi satu video dengan menggunakan efek transisi. 

2. Simpan dalam bentuk file project dan file video digital. 

 
 

5. DAFTAR RUJUKAN  

[1]   Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta, pp:260-

261 
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Kurikulum 2017 
Pertemuan ke-9 

 
MENGGUNAKAN PROGRAM UNTUK MEMBUAT ANIMASI DIGITAL 

 

1. TUJUAN 
 
Mahasiswa mampu menggunakan program untuk membuat animasi digital. 

 

2. TEORI  

Animasi adalah daya tarik utama di dalam program multimedia interaktif. Animasi mampu 

menjelaskan suatu konsep atau proses yang sukar dijelaskan dengan media lain [1]. Saat ini 

pembuatan animasi lebih dimudahkan dibandingkan dengan membuat animasi konvensional yang 

lebih rumit dan membutuhkan waktu lama. 

 Beberapa animasi yang dapat dibuat dengan menggunakan program adalah animasi frame by 

frame, animasi pergerakan, dan animasi perubahan bentuk. 

 

a. Animasi Frame By Frame 

Pada animasi frame by frame, setiap perubahan gerak atau bentuk sebuah obyek diletakkan pada 

setiap urutan frame. Semakin banyak frame yang digunakan untuk menampung setiap detil gerakan 

sebuah benda, maka animasi yang dihasilkan akan semakin halus.  

 

b. Animasi Pergerakan (Motion Tween) 

Teknik animasi tween atau tweened animation mempunyai dua tipe animasi yaitu, motion tween 

dan shape tween. Animasi motion tween biasa digunakan untuk membuat animasi object bergerak 

(dari satu posisi ke posisi lain), berputar dan perubahan ukuran (skala) [1]. Motion Tween dapat 

diterapkan pada object instance (symbol), grup dan teks. 

 

c. Animasi perubahan bentuk (Shape Tween) 

Animasi Shape Tween atau animasi perubahan bentuk merupakan animasi perubahan bentuk 

sebuah objek. Sebagai contoh di dalam frame awal terdapat obyek bintang, kemudian di dalam frame 

akhir terdapat obyek bulan sabit. Dengan menggunakan shape tweening, program akan menganimasi 

dan menentukan transisi perubahan bentuk dari bintang menjadi bulan sabit secara otomatis [1]. Shape 

tween dapat diterapkan pada object shape (rectangle, Oval dan Pencil tool). 
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Gambar 1 Antarmuka program Flash 

 

 

3. PELAKSANAAN PRAKTIKUM 

a. Animasi Frame by Frame 

Untuk membuat animasi frame by frame, dapat mengikuti langkah- langkah sebagai berikut : 

1. Siapkan lembar kerja baru dengan tampilan default. 

2. Buat object bintang dengan warna merah pada frame 1. 

3. Tekan F6 untuk menambahkan keyframe pada frame 2. Perintah ini digunakan untuk 

menambahkan keyframe dengan objek yang sama. 

4. Tekan F6 beberapa kali hingga frame 5. 

5. Klik frame 2. 

6. Ubah warna object bintang (pada posisi frame 2) menjadi warna biru. 

7. Klik frame 3. 

8. Ubah warna dasar pada object bintang (pada posisi frame 3) menjadi warna Hijau. 

9. Lakukan proses yang sama pada object bintang frame 4 dan 5 dengan memberikan warna 

dasar yang berbeda. 

10. Sehingga dari perintah diatas, masing-masing object bintang pada frame 1 sampai dengan 

frame 5 memiliki warna yang berbeda. 

11. Jalankan animasi. 

 

b. Animasi Pergerakan (Motion Tween) 

Untuk membuat animasi Tween, dapat mengikuti langkah-langkah sebagai berikut : 

1. Buat object bintang pada frame 1 di pojok kiri scene. 

2. Klik kanan pada frame 25, pilih Insert frame. 



41 

 

3. Selanjutnya klik di antara frame 1 sampai dengan frame 25, klik kanan, pilih Create Motion 

Tween (bila object bintang belum dijadikan symbol maka akan keluar peringatan convert 

selection to symbol for tween, pilih OK). 

4. Pilih frame 25, kemudian geser bintang ke arah kanan. 

5. Tekan CTRL + Enter untuk menjalankan animasi.  

 

 

Gambar 2 Animasi pergerakan object menggunakan motion tween 

 

c. Membuat animasi perubahan bentuk 

Untuk membuat animasi perubahan bentuk, dapat mengikuti langkah-langkah sebagai berikut : 

1. Siapkan lembar kerja baru dengan tampilan default. 

2. Buat object kotak pada frame 1. 

3. Klik kanan frame 25, pilih Insert Blank Keyframe. 

4. Klik pada frame 25 dan buat object yang berbeda yaitu kotak. 

6. klik kanan diantara frame 1 sampai dengan frame 25, pilih Create Shape Tween. 

8. Tekan CTRL + Enter Untuk menjalankan animasi. 
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Gambar 3. Animasi perubahan bentuk menggunakan Shape Tween 

 

 

f. Menyimpan animasi dalam bentuk file project 

Untuk menyimpan animasi dalam bentuk file project, ikuti langkah-langkah sebagai berikut : 

1. Pilih File > Save As. 

2. Tuliskan nama project yang akan disimpan, kemudian pilih save. 

3. Hasil akhir adalah dalam bentuk file project dengan ekstensi fla. File fla adalah file 

project yang hanya bisa dibuka dengan menggunakan program Flash. 

 
g. Menyimpan animasi dalam bentuk file animasi digital 

Untuk menyimpan video dalam bentuk file project, ikuti langkah-langkah sebagai berikut : 

1. Pilih File > Publish Settings. 

2. Tuliskan nama project yang akan disimpan, kemudian pilih save. 

3. Berikan nama untuk hasil akhir animasi digital di Output File. 

4. Di pilihan kotak Publish, pilih format yang diinginkan. File yang dapat di publish 

adalah file HTML (html wrapper), file gambar digital (Jpeg Image), file gambar 

bergerak (GIF Image), file dengan transparansi (PNG Image), file exe yang bisa 

dijalankan di OS windows (Win Projector), dan file app yang bisa dijalankan di OS 

Macintosh (Mac Projector) . 
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Gambar 4. Kotak dialog Publish Settings 

 

h. Menyimpan animasi dalam bentuk file video digital 

Untuk menyimpan animasi dalam bentuk video digital, ikuti langkah-langkah sebagai berikut : 

1. Pilih File > Export > Export Movie. 

2. Tuliskan nama untuk hasil akhir animasi dalam bentuk video, kemudian pilih OK. 

3. Hasil akhir adalah animasi dalam bentuk video dengan ekstensi AVI. 

 

4. LATIHAN 1 

1. Gabungkan animasi frame by frame, animasi motion tween dan shape tween menjadi satu adegan. 

2. Simpan file dalam bentuk file project dan file animasi dengan format swf. 

 
 

5. TUGAS  

1. Buat animasi untuk media pembelajaran. 

2. Simpan file dalam bentuk file project dan file animasi dengan format swf. 
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6. DAFTAR RUJUKAN  

[1]  Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta,  pp.390-

390. 
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Kurikulum 2017 
Pertemuan ke-10 

 
MENGGUNAKAN AUTHORING TOOLS UNTUK MENGGABUNGKAN KOMPONEN 

MULTIMEDIA 
 

1. TUJUAN 
 
Mahasiswa mampu menggunakan authoring tools untuk menggabungkan komponen multimedia. 

 

2. TEORI  

Multimedia authoring tools dapat digunakan untuk menggabungkan berbagai media menjadi 

satu file multimedia. Hasil akhir file multimedia yang berupa gabungan dari berbagai media ini bisa 

bersifat linear dan interaktif. File multimedia linear adalah multimedia yang tidak dilengkapi alat 

pengontrol yang dapat di operasikan oleh pengguna [1], sedangkan multimedia interaktif adalah 

multimedia yang dilengkapi alat pengontrol yang dapat dioperasikan oleh pengguna, sehingga 

pengguna dapat memilih apa yang dikehendaki untuk proses selanjutnya [1]. Tergantung dari 

kemampuan dan fitur yang disediakan oleh multimedia authoring tools, komponen media yang bisa 

digabungkan dapat berupa video, audio, gambar, dan animasi. 

 

3. PELAKSANAAN PRAKTIKUM 

Untuk menggabungkan komponen multimedia ke Flash, ikuti langkah- langkah sebagai berikut : 

1. Siapkan lembar kerja baru dengan tampilan default. 

2. File Pilih File > Import To Stage. Import stage digunakan untuk memasukkan komponen 

multimedia langsung ke Stage.  

3. Pilih File > Import To Library. digunakan untuk memasukkan komponen multimedia ke 

dalam library. 

4. Import gambar dan video dengan menggunakan Import To Library. 
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Gambar 1 Tampilan Import file ke dalam flash 

7. Tambahkan layer dengan memilih Add New Layer, sehingga menjadi ada dua layer. 

8. Di layer 1,frame 1, klik kanan kemudian pilih insert blank keyframe. 

9. Buka panel actionscript dengan menekan tombol F9, kemudian buat actionscript sebagai 

berikut : 

stop(); 

10. Buka library kemudian drag and drop ke layer 1, frame 1 gambar yang sudah diimport ke 

library. 

11. Tambahkan kotak yang dirubah menjadi symbol tombol,dan tambahkan teks dengan tulisan 

"next". 

12. Pilih symbol tombol, buka panel actionscript, kemudian buat actionscript sebagai berikut : 

on(press){ 

nextFrame(); 

} 

13. Drag and drop video ke stage di layer 1, frame 2. 

14. Tambahkan kotak yang dirubah menjadi tombol, dan tambahkan teks dengan tulisan 

"previous". 

15. Pilih symbol tombol, buka panel actionscript, kemudian buat actionscript sebagai berikut : 

on(press){ 

prevFrame(); 

} 

 

 

 

Gambar 2 Galeri interaktif dengan menggabungkan gambar dan video 
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4. LATIHAN  

Buatlah galeri interaktif dengan menggabungkan 2 gambar dan 2 video. 

 
5. DAFTAR RUJUKAN  

[1]  Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta,  pp.4-5. 
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Pertemuan ke-11 

MEMBUAT PERMAINAN INTERAKTIF UNTUK MEDIA PEMBELAJARAN 

 
 

1. TUJUAN 
 
Mahasiswa mampu membuat permainan interaktif untuk media pembelajaran. 

 

2. TEORI  

Adobe Flash dapat membuat suatu permainan interaktif yang dapat merangsang peserta didik 

dalam proses pencarian informasi atau penyelesaian masalah [1]. Permainan interaktif yang akan 

dibuat adalah berupa kuis interaktif. Kuis interaktif ini bisa ditambahkan berbagai modifikasi, 

misalnya untuk tantangan permainan bisa ditambahkan waktu. Agar setiap soal menjadi lebih menarik 

juga bisa ditambahkan animasi didalam setiap soal. 

 

3. PELAKSANAAN PRAKTIKUM 

Untuk membuat permainan interaktif, ikuti langkah- langkah sebagai berikut : 

1. Siapkan lembar kerja baru dengan tampilan default. 

2. Pilih Add New Layer untuk menambahkan layer baru. Berikan nama layer pertama 

"actionscript", dan untuk layer kedua "kuis". 

3. Di layer "kuis",frame 1, tambahkan teks dengan tulisan "Kuis Interaktif". 

4. Tambahkan kotak di stage dengan memilih Rectangle Tool dari Tool Bar. 

5. Rubah kotak tersebut menjadi tombol dengan cara klik kanan > Convert To Symbol > Pilih 

tipe nya sebagai Button. 

6. Tambahkan teks di kotak tersebut dengan tulisan "Mulai Kuis Interaktif". 

7. Pilih kotak, kemudian tekan F9 untuk membuka panel actionscript. 

8. Pada panel actionscript buat actionscript sebagai berikut : 

on(press){ 

nextFrame(); 

} 
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Gambar 1. Tampilan utama dari kuis interaktif 

 

9. Di layer "kuis,frame 2 tambahkan blank keyframe dengan cara klik kanan di frame 2, 

kemudian pilih Insert Blank Keyframe. 

10. Buat pertanyaan dan jawabannya berupa pilihan ganda di layer "kuis", frame 2. 

11. Rubah jawaban pilihan ganda yang berupa teks menjadi tombol dengan menggunakan Convert 

To Symbol. 

12. Pilih untuk jawaban yang benar, kemudian buka panel actionscript. Pada panel actionscript 

buat actionscript sebagai berikut : 

on(press){ 

score+=20; 

nextFrame(); 

} 

13. Score adalah nilai yang diberikan bila jawaban benar. Bobot nilai disesuaikan dengan jumlah 

soal yang dibuat. Jadi bila jawaban benar, maka nilai ditambahkan 20 dan akan dilanjutkan ke 

frame berikutnya. 

14. Untuk jawaban yang salah, pada panel actionscript buat actionscript sebagai berikut: 

on(press){ 

nextFrame(); 

} 

15. Bila jawaban salah, maka akan ke soal berikutnya tanpa ada penambahan nilai. 

16. Di layer "kuis", frame terakhir tambahkan dynamic text dengan variabel "keterangan". 

17. Klik kanan di layer "actionscript", frame terakhir, kemudian pilih Insert Blank Keyframe. 
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18. Buka panel actionscript di keyframe kosong yang baru dibuat, kemudian buat actionscript 

sebagai berikut : 

if(nilai>= 80)&&(nilai<=100){ 

keterangan = "Luar Biasa!"; 

} 

if(nilai>= 60)&&(nilai<= 80){ 

keterangan = "Hebat!"; 

} 

if(nilai<= 60)&&(nilai>0){ 

keterangan = "Kamu masih gagal, belajar lagi ya"; 

} 

 

 

Gambar 2. Tampilan soal 

 

19. Hasil akhir dari permainan kuis interaktif adalah total nilai akan disesuaikan dengan 

keterangan yang sudah dibuat di frame akhir dari layer "kuis". 

 

4. LATIHAN  

1. Buatlah kuis interaktif dengan 5 soal beserta keterangan akhir.  

2. Simpan file dalam bentuk file project dan file animasi dengan format swf. 

 
 

5. DAFTAR RUJUKAN  

[1]  Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta,  p.49 
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Pertemuan ke-12 

 
MEMBUAT MULTIMEDIA INTERAKTIF UNTUK PEMBELAJARAN 

 

1. TUJUAN 
 
Mahasiswa mampu menggunakan authoring tools untuk menggabungkan komponen multimedia. 

 

2. TEORI  

Multimedia interaktif menarik digunakan untuk pembelajaran karena adanya interaksi antara si 

pengguna dengan media pembelajaran. Pengguna bisa memilih sendiri materi yang diinginkan,dan 

multimedia interaktif pembelajaran bisa digabungkan dengan kuis interaktif yang berisi soal-soal dari 

materi multimedia interaktif yang dibuat. Dengan cara ini pengguna bisa mengetahui kemampuannya 

dalam menguasai materi-materi yang dipelajari. Karena salah satu karakteristik multimedia interaktif 

adalah bersifat mandiri, memberikan kemudahan dan kelengkapan isi sehingga pengguna bisa 

menggunakan tanpa bimbingan orang lain [1].  

Multimedia interaktif dapat diartikan sebagai suatu model pembelajaran yang dapat digunakan 

untuk menyalurkan pesan (message), merangsang pikiran,perasaan, perhatian dan kemampuan peserta 

didik sehingga dapat mendorong proses belajar [1]. 

 

3. PELAKSANAAN PRAKTIKUM 

Untuk membuat multimedia interaktif untuk pembelajaran,  ikuti langkah- langkah sebagai 

berikut : 

1. Siapkan lembar kerja baru dengan tampilan default. 

2. Buat 3 layer, dengan nama "actionscript", "menu", "materi". 

3. Buat tiga kotak yang dijadikan symbol button di layer menu. 

4. Tambahkan teks dengan tulisan "Pilih Materi" di layer "materi", frame 1. 

5. Buat kotak dengan isi materi di layer "materi", frame 2,3 dan 4 (bila materi yang ingin 

ditampilkan ada 3 materi. 

6. Pilih frame yang berisi materi, kemudian berikan nama pada label "materi1", "materi2", 

"materi3" sesuai dengan isi materinya. 

7. Berikan actionscript pada kotak pertama yang dijadikan symbol button dengan actionscript 

sebagai berikut : 

on(press){ 

gotoAndStop("materi1"); 

} 

8. Berikan actionscript pada kotak kedua dan ketiga dengan actionscript yang sama, hanya 

dirubah pada bagian actionscript gotoAndStop yang dirubah sesuai dengan nama label frame 

yang sudah diberikan. 
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9. Agar isi materi lebih menarik, disarankan masing-masing isi materi berisi animasi dengan 

menggunakan symbol motionclip. 

 

 

Gambar 1. Tampilan dari Multimedia Interaktif 

 

4. LATIHAN  

1. Buatlah multimedia interaktif untuk pembelajaran dengan 4 materi. 

2. Simpan file dalam bentuk file project dan file animasi dengan format swf. 

 
 

5. DAFTAR RUJUKAN  

[1]  Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta,  pp.134-

135. 
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Pertemuan ke-13 

 
MEMBUAT PRESENTASI DENGAN MENGGUNAKAN AUTHORING TOOLS 

 

1. TUJUAN 
 
Mahasiswa mampu membuat presentasi dengan menggunakan authoring tools. 

 

2. TEORI  

Presentasi dapat dibuat menjadi lebih menarik bila menggunakan interativitas. Interaktivitas 

bukanlah medium [1]. Interaktivitas memungkinkan seseorang untuk mengakses berbagai macam 

bentuk media atau jalur di dalam program multimedia sehingga program tersebut lebih berarti dan 

lebih memberikan kepuasan bagi pengguna [1].  

 Presentasi yang dibuat adalah presentasi interaktif yang akan menampilkan informasi dari 

bagian-bagian gambar bila pointer menuju ke gambar tersebut. Bila pointer menjauh dari gambar 

tersebut maka informasi berupa teks akan disembunyikan. Presentasi interaktif seperti ini diperlukan 

bila gambar yang ditampilkan membutuhkan visual penuh tanpa gangguan visual lainnya seperti 

informasi teks. Informasi teks akan ditampilkan kalau pointer menuju gambar tersebut saja. Bila 

pointer tidak menuju ke gambar tersebut, informasi berupa teks akan disembunyikan. 

 

3. PELAKSANAAN PRAKTIKUM 

Untuk membuat presentasi interaktif, ikuti langkah- langkah sebagai berikut : 

1. Siapkan lembar kerja baru dengan tampilan default. 

2. Import gambar yang ingin dipresentasikan ke stage. 

3. Buat layer baru dengan memilih Add New Layer. 

4. Berikan nama "actionscript" untuk layer 1. 

5. Buat informasi dari bagian-bagian gambar yang ingin dipresentasikan dengan menggunakan 

Rectangle Tool. 

6. Buat garis yang menghubungkan informasi dengan gambar menggunakan Line Tool. 

7. Buat lingkaran kecil dengan menggunakan Oval Tool di bagian-bagian gambar yang ingin 

tampilkan informasinya. 

8. Rubah lingkaran tersebut menjadi symbol button dan Alpha menjadi 0. 

9. Pilih lingkaran tersebut, kemudian tekan F9 untuk membuat panel actionscript kemudian buat 

actionscript sebagai berikut : 

on(rollOver){ 

info1._visible=true; 

} 

on(rollOut){ 

info2._visible=false; 
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} 

10. Rubah nama info1 dengan masing-masing nama gambar yang ingin dipresentasikan. 

11. Buka panel actionscript di layer 1, frame 1, kemudian buat actionscript sebagai berikut : 

Info1._visible=false; 

12. Jalankan presentasi interaktif dengan menekan tombol CTRL + ENTER. 

 

 

Gambar 2. Tampilan dari presentasi interaktif 

 

 

4. LATIHAN  

Buat presentasi interaktif yang menampilkan informasi dari bagian-bagian PC (personal Computer). 

 
5. TUGAS  

1. Buat presentasi interaktif yang menampilkan informasi komponen dari suatu perangkat teknologi. 

2. Simpan file dalam bentuk file project dan file animasi dengan format swf. 

 

6. DAFTAR RUJUKAN  

[1]  Munir. (2014). Multimedia, Konsep dan Aplikasi Dalam Pendidikan. Bandung: Alfabeta,  p.130 
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INSTITUT TEKNOLOGI DAN BISNIS KALBIS 
Kurikulum 2017 

Pertemuan ke-14 

 
MENGGABUNGKAN KOMPONEN MULTIMEDIA DENGAN CMS  

( Content Management System) 
 
 

1. TUJUAN 
 
Mahasiswa mampu menggabungkan komponen multimedia dengan CMS (Content Management 

System) Wordpress dan membuat situs interaktif. 

 

2. TEORI  

Content Management System adalah adalah perangkat lunak yang digunakan untuk mengatur 

konten dari suatu website. CMS menggabungkan kekuatan dari fleksibilitas database dengan 

kemampuan bahasa pemrograman yang dinamis [1]. Mengatur konten dari suatu website lebih 

dimudahkan dengan menggunakan perangkat lunak Content Management System, karena tidak perlu 

membuat struktur suatu situs dari awal. CMS memungkinkan pengguna awam untuk menambahkan, 

menyunting isi dari halaman dan mengatur dan menyusun halaman dari suatu website [1]. 

Management System yang banyak digunakan salah satunya adalah Wordpress.  

Untuk mengatur suatu halaman atau post, CMS Wordpress  menggunakan semacam blok-blok 

yang bisa diatur letak dan isi nya. Untuk tampilan, CMS Wordpress menyediakan berbagai macam 

themes yang bisa digunakan. Themes ini bisa diatur sesuai dengan kebutuhan. Kelebihan lain dari 

CMS Wordpress adalah tampilan dari situs bisa di rubah dengan menggunakan CSS (Cascading Style 

Sheet). 

 Untuk membuat website dengan menggunakan CMS Wordpress ada tiga bagian yang harus 

dibuat agar website dapat diakses dengan baik yaitu Page (halaman), Post, dan Menu. 

 

a. Page 

Halaman adalah bagian dari situs yang harus selalu ada dan bersifat permanen. Contohnya 

halaman utama, halaman Kontak Kami, Product dan lainnya. 

 

b. Post 

Post digunakan untuk menulis artikel, blog, atau update berita terbaru.  

 

c. Menu 

Menu digunakan untuk navigasi antar halaman.  
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3. PELAKSANAAN PRAKTIKUM 

a. Memilih themes 

Untuk memilih themes yang akan digunakan, ikuti langkah-langkah sebagai berikut : 

1. Log in ke CMS Wordpress dengan memasukkan username dan password. 

2. Pilih Appearance dari Dashboard Menu, kemudian pilih themes yang akan digunakan. 

3. Pilih tombol Activate untuk memilih themes yang akan digunakan. 

 

 

Gambar 1. Memilih themes 

 

b. Import komponen multimedia ke CMS 

Untuk melakukan import komponen multimedia, ikuti langkah- langkah sebagai berikut : 

1. Log in ke CMS Wordpress dengan memasukkan username dan password. 

2. Pilih Media dari dashboard menu, kemudian pilih Add New > select File. 
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Gambar 2. Tampilan Menu Media Library 

c. Membuat Halaman 

Untuk membuat halaman yang akan ditampilkan, ikuti langkah-langkah sebagai berikut : 

1. Pilih Pages dari Dashboard Menu, kemudian pilih Add New Page. 

2. Tuliskan judul di Block Heading pada halaman. 

3. Untuk menambahkan tulisan, pilih Add Block > Paragraph. 

4. Untuk menambahkan komponen multimedia, pilih Block yang akan digunakan sesuai dengan 

komponen multimedia yang akan digunakan, misalnya ingin menambahkan gambar maka 

pilih Add Block > Common Block > Image. 

5. Bila isi dari halaman sudah dibuat, pilih save draft untuk menyimpan hasil dari halaman yang 

sudah dibuat. 

6. Pilih tombol preview untuk melihat hasil dari halaman yang sudah dibuat sebelum di 

tampilkan dihalaman situs. 

7. Pilih Publish bila halaman yang sudah dibuat ingin di tampilkan di website. 

 

 

 

Gambar 3. Tampilan Menu Pages 

 

 

d. Membuat Kategori 

Sebelum membuat post, disarankan untuk membuat kategori agar posting yang dibuat tersusun 

rapih berdasarkan kategori. 

Untuk membuat kategori pilih langkah-langkah sebagai berikut : 

1. Pilih Posts dari Dashboard Menu. 

2. Pilih Categories dari sub menu Posts. 

3. Isi nama kategori, kemudian Add Category. 
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e. Membuat Posting 

Untuk membuat posting, langkah-langkahnya hampir sama dengan membuat page, perbedaannya 

di menu post ada pilihan kategori dan pilihan Stick to  the top of the blog.untuk membuat post  

ikuti langkah-langkah sebagai berikut :  

1. Pilih Posts dari Dashboard Menu, kemudian pilih Add New. 

2. Buat post dengan langkah-langkah yang sama seperti membuat isi halaman. 

3. Post yang sudah dibuat bisa dimasukkan ke kategori yang diingikan dengan memilih 

Categories di menu sebelah kanan. 

4. Pilihan Stick to the top of the blog kalau posting ingin ditampilkan di halaman utama. 

 

 

 

Gambar  4. Tampilan Menu Posts 

 

f. Membuat Menu 

Untuk membuat menu, ikuti langkah-langkah sebagai berikut : 

1. Pilih Appearance > Menus. 

2. Tuliskan nama menu di Menu Name. 

3. Di Add Menu Items, terdapat pilihan halaman dan posting yang sudah dibuat untuk 

dimasukkan ke struktur menu (Menu Structure) di sebelah kanan. 

4. Tab dengan keterangan Most Recent adalah  halaman atau post yang baru dibuat. 

Kalau ingin melihat semua menu dan posting yang sudah pernah dibuat, pilih tab 

View All. 

5. Pilih halaman yang ingin ditambahkan ke struktur menu, kemudian pilih Add To 

Menu. 
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6. Halaman yang sudah ditambahkan ke struktur menu akan ditampilkan di Menu 

Structure. Halaman yang menjorok kedalam adalah sub menu. 

 

 

Gambar 5. tampilan Menu Appearance 

 

4. LATIHAN 1 

Buatlah situs interaktif dengan ketentuan sebagai berikut : 

a. 4 Menu Utama. 

b. 4 Halaman. 

c. 4 Posting. 

Website menggunakan  komponen multimedia video, audio dan gambar. 

 
 

5. DAFTAR RUJUKAN  

[1]  Vaughan, Tay. (2014). Multimedia Make It Work, 9th Edition. New York: Mc Graw Hill, p.381. 

 

 


